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Suggerimenti per creare video efficaci 

Link utili 
 

Camtasia 
Camtasia Studio è un software utilizzato per registrare lo schermo e l'audio, ma include              
anche un editor video completo in cui è possibile modificare e personalizzare i file              
multimediali e le registrazioni.  
 
 
All’apertura di Camtasia si aprirà una finestra di dialogo  
 

 
 
dove sarà possibile scegliere tra: 

● Nuovo progetto: permette aprire l'interfaccia principale di Camtasia, per iniziare a           
modificare i file multimediali 

● Nuova registrazione: permette di registrare lo schermo o un audio 
● Apri progetto: permette di aprire un progetto precedentemente salvato 

 
Nella parte inferiore della finestra sono a disposizione dei videotutorial. 
 

2 



 

© 2018 Università di Padova - Ufficio Digital Learning e Multimedia  

 

Nuovo progetto 
Dopo aver cliccato sul pulsante Nuovo progetto la schermata che apparirà sarà la seguente 
 

 
 

1. Pulsante per far partire una nuova registrazione. 
2. Libreria. La libreria contiene i file importati e/o creati e gli oggetti che possono essere 

utilizzati all’interno del progetto. 
3. Media Tutti i file importati all'interno della timeline vengono raccolti all'interno del 

riquadro del raccoglitore multimediale. 
4. Anteprima. L'anteprima in alto è molto importante durante la creazione dei video. 

Questo mostra il contenuto generale all'interno della timeline esattamente dove si 
trova l'indicatore di riproduzione principale. 

5. Timeline  

 

Nuova registrazione 
 
Dopo aver cliccato sul pulsante Nuova registrazione la schermata che apparirà sarà la 
seguente 
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                    1                                              2                                               3                                          4 

Possiamo:  
 
1- Scegliere l’area dello schermo da registrare (schermo intero o area definita) 
2- impostare la webcam come sorgente video 
3 e 4 - Scegliere le opzioni per l’audio (il microfono e l’audio di sistema vengono registrati di                  
default) 
 
Per iniziare la registrazione basta premere il pulsante Start Recording. Per terminare la             
registrazione cliccare F10 (Windows) o Command + Option + 2 (Mac) 
 
 

Aggiungere una narrazione vocale 
 
Dal menu File (in alto a sinistra) 
scegliere la voce New Voice Narration. 
Selezionare il device da utilizzare e 
regolare il livello dell’audio con una 
registrazione di prova. 
Cliccare Start Voice Recording per 
iniziare la registrazione, e Stop per 
terminarla. 
Il file audio creato verrà inserito 
automaticamente nella Timeline e nei 
Media. 
 
 

4 



 

© 2018 Università di Padova - Ufficio Digital Learning e Multimedia  

 

Dimensioni del progetto (Canvas size) 
Il Canvas è un’area che mostra l’anteprima di come il video appare quando viene realizzato 
e condiviso. Se si decide di cambiare le dimensioni del video, è opportuno modificare le 
dimensioni del Canvas allo stesso modo. 
 
Le dimensioni del Canvas dovranno essere di almeno 640 x 480 px se si desidera inserire 
nel progetto un indice dei contenuti (Table of Contents o TOC) o un quiz/questionario 
 
È importante cambiare le impostazioni dell’area di lavoro prima di iniziare a modificare il 
video, evitando così di distorcere l’aspetto del lavoro già fatto. 
 
Per cambiare le dimensioni del Canvas, visualizzare il menu e selezionare Project Settings.  
Scegliere una dimensione predefinita (Preset) oppure inserire i valori desiderati nei campi 
Width e Height, e cliccare Apply. 
 

 

 
 

5 



 

© 2018 Università di Padova - Ufficio Digital Learning e Multimedia  

 

Importare media 
È possibile importare video, immagini e file audio, sia da pc che da Google Drive (in questo 
caso verranno richieste le credenziali dell’account Google). 
Selezionare il pannello Media > Import media 
 

 
 
Una volta importati, i file appariranno nel pannello Media; per inserirli nel video, è sufficiente 
trascinarli sulla Timeline. 
Si possono importare file anche da un device mobile scegliendo File > Connect Mobile 
Device e seguendo le istruzioni che compaiono nella finestra di dialogo. 
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Ecco un elenco dei file che è possibile importare in Camtasia: 
 

File supportati Windows Mac 

Video AVI, MP4, MPG, MPEG, MTS, 
M2TS, WMV, MOV, SWF  

AVI, MP4, MPG, MPEG, WMV, 
MOV, SWF  

Registrazioni Camtasia TREC, CAMREC (Camtasia Studio 
versione 8.3 e precedenti)  

TREC, CMREC (Camtasia 
versioni 2.x) 

Immagini BMP, GIF, JPG, JPEG, PNG  BMP, GIF, JPG, JPEG, PNG  

Audio WAV, MP3, WMA, M4A  M4A, WAV, MP3  

Altri file PPT, PPTX, SAMI, SRT  PPT, PPTX, SAMI, SRT  

 
Attenzione: se si cancella un file dal pannello Media, lo si cancella anche dalla Timeline 
(compare un alert). 
 

Il file del progetto 
Il file del progetto (.tscproj o .cmproj) contiene tutti i dati ad esso relativi (media, dimensioni, 
modifiche effettuate nella timeline). 
Per creare un nuovo progetto: 

● scegliere File > New project 
● scegliere File > Import > Media per aggiungere registrazioni, video, immagini, audio 

clip, ecc. al pannello Media Bin 
● trascinare i clip audio/video, le annotazioni o gli effetti/behaviors sulla timeline 
● scegliere File > Save per salvare il progetto 

Metodologia di lavoro consigliata: 
Per ottimizzare la produzione dei nostri video, è consigliabile seguire questa procedura (non 
tutti i passaggi sono necessari): 
 

1. Importare immagini, registrazioni, videoclip, audio nella Media Bin e inserirli nella 
timeline 

2. fare un editing di base ai clip presenti nella timeline (taglio, split, spostamenti, 
inserimento eventuali segnaposto) 

3. aggiungere una narrazione audio 
4. aggiungere titoli e transizioni 
5. aggiungere gli effetti (es. Smart Focus, zoom, animazioni) 

7 



 

© 2018 Università di Padova - Ufficio Digital Learning e Multimedia  

 

6. aggiungere annotazioni, comportamenti, effetti del cursore ed altri effetti visivi 
7. aggiungere marker e quiz/questionari 
8. aggiungere i sottotitoli 

 

Consigli per la collaborazione/backup 
Con Camtasia è possibile collaborare su uno stesso progetto video. I progetti sono 
compatibili con più piattaforme (Windows, Mac). 
 
I sottotitoli (captions) non sono compatibili tra piattaforme diverse: per condividerli tra 
Windows e Mac è necessario esportarli in formato SAMI o SRT e poi re-importarli in 
Camtasia. 
Anche i callout ed alcuni effetti non sono cross-platform. Quando esportiamo un progetto, 
comunque, un messaggio ci avvisa nel caso in cui alcuni elementi del progetto non siano 
compatibili tra piattaforme diverse. 
 
Per condividere un progetto, è sufficiente:  

● selezionare File > Export for Mac/Windows. Se compare un messaggio di errore è 
possibile continuare con l’export o scegliere Cancel per ritornare al progetto senza 
esportarlo.  

● dare un nome al file zip e salvarlo 
 
Per importare un progetto da un’altra piattaforma: 

● selezionare File > Import Zipped project 
● se compare un messaggio di attenzione, continuare per aprire il progetto. I media 

incompatibili sono segnalati con un segnaposto e non saranno visibili. 
 
Se si sceglie l’opzione Export Project as zip è possibile creare un file che possiamo 
trasferire altrove o usare come backup o inviare a un collaboratore. 
 
È importante non cancellare i file originali (da un network o da un hard drive) prima di aver 
eseguito il backup. 
 

La Timeline 
È la linea temporale del progetto e mostra in sequenza tutti i media usati. 
Per inserire i media nella Timeline è sufficiente trascinarli dal Media Bin. 
L’indicatore di riproduzione (playhead/cursore) indica un punto specifico all’interno del video. 
 

8 



 

© 2018 Università di Padova - Ufficio Digital Learning e Multimedia  

 

Tracks (livelli) 
Per aggiungere un livello, fare clic sul simbolo + (Add track)  

 
 
 
È possibile:  

● rinominare ogni livello (facendo doppio clic sul Track in oggetto e scrivendo il nuovo 
nome) e cambiarne la dimensione trascinando il bordo  

● bloccare/sbloccare un livello cliccando il simbolo del lucchetto 
● visualizzare/nascondere un livello cliccando il simbolo dell’occhio (i media presenti 

nei livelli nascosti non saranno visualizzati nel video riprodotto 
 

Timeline editing 
Per selezionare una parte della Timeline, trascinare le maniglie verdi e rosse del cursore 
 

 
 
Per personalizzare la visualizzazione della Timeline, trascinare il cursore:  
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Cancellare (Delete):  
Per cancellare una porzione di media dalla Timeline, selezionare l’area da eliminare con i 
cursori verde e rosso (la parte evidenziata appare evidenziata in blu) e premere il tasto 
Delete. Nella Timeline rimarrà un buco. 
Per cancellare l’intero media, selezionarlo nella timeline e premere Delete. 
 

Tagliare (Cut) 

Un taglio elimina una selezione dalla timeline e la inserisce temporaneamente nella 
clipboard (appunti). In questo caso, a differenza del comando Delete, non rimarrà un buco 
nella timeline. 
Il media tagliato potrà essere re-incollato  in un altro punto della timeline col comando Incolla 

. 
 
Possiamo nascondere una porzione del media senza tagliarlo: è sufficiente selezionare il 
clip interessato e trascinare l’inizio/la fine con le frecce: 
 

 
 

Dividere (Split) 
Con questo comando è possibile dividere un clip in due o più parti. Ogni parte potrà essere 
spostata o modificata (inserendo transizioni, effetti, testi, ecc.) separatamente. 

Posizionare il cursore nel punto interessato e premere il pulsante  
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Estendere la durata di un fotogramma 
Per sincronizzare più efficacemente il filmato alla narrazione audio può essere utile creare 
l’immagine di un frame per poi prolungarla. 
 

● Selezionare il clip da prolungare nella timeline e posizionare il cursore sull’ultimo 
frame: premere Alt. Comparirà un rettangolo con una freccetta, da trascinare fino al 
punto voluto.  

 
● In alternativa è possibile selezionare il clip da estendere, posizionare il cursore nel 

punto della Timeline desiderato e selezionare dal menu in alto Edit > Playhead > 
Extend frame to playhead 

 

 
 

Raggruppare 
 
Questa funzione può essere utile per: 

● mantenere organizzata la Timeline 
● cambiare contemporaneamente la dimensione di più media nell’area di lavoro, 

mantenendo le proporzioni 
● spostare contemporaneamente più media 

 
Selezionare i media da raggruppare premere il tasto destro e cliccare Group. Fare clic 
sull’icona +/- per aprire o chiudere un gruppo. Per eliminare il gruppo, premere il tasto destro 
del mouse e selezionare Ungroup 
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Incollare (stitch) 
Per incollare due clip tra di loro, premere il tasto destro del mouse e scegliere Stitch media 
(per separarli, invece, scegliere Unstitch). 
 
 

Attenzione: Solo le sezioni create a partire da uno stesso clip possono essere incollate 
tra loro. 

 
 

Salvare un frame come immagine 
Posizionare il cursore nella timeline, in corrispondenza del frame da esportare come 
immagine. Dal menu in alto Share scegliere Export frame as… e successivamente la 
destinazione di salvataggio. 
 
 
 

Canvas 
È la finestra di preview, dove vengono sistemati e modificati i media.  

 
 
1 - Tool. Tra gli strumenti a disposizione: 

Crop: per rimuovere le aree esterne non volute di un video o un’immagine 
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Pan: per spostare il video nel canvas 
Magnification: per ingrandire l’area di lavoro (questa opzione non cambia le 
dimensioni finali del video) 

2 - Tutto ciò che è fuori dal canvas non comparirà nel video.  
3 - Area attiva. Quando un oggetto è selezionato nel canvas, viene selezionato anche nella 
timeline e può essere ridimensionato, spostato, ruotato, ecc…. 
4 -  linee guida (aiutano a posizionare i media vicino al bordo) 
 

Markers (segnaposto) 
Servono per evidenziare punti specifici della Timeline o del media: possono essere usati per 
inserire contenuti specifici, segnare errori da correggere, aggiungere slide… 
 
Per aggiungere un segnaposto: posizionarsi sul cursore, premere il tasto destro > Add 
marker to timeline 

 
 
 

Audio 
Per la realizzazione di un video efficace è importante che l’audio sia di buona qualità. 
Si consiglia di usare un buon microfono e le impostazioni audio di default di Camtasia, e di 
fare un test prima della registrazione definitiva. È poi possibile usare gli effetti (audio effects) 
per migliorare o correggere la registrazione. 
 
Una volta inserito un clip audio nella Timeline, possiamo: 
 

● aumentare/abbassare il volume trascinando la linea verde 

 
● silenziare una sezione: selezionare la parte da cui togliere l’audio, premere il tasto 

destro > Silence audio 
● inserire una dissolvenza in entrata/uscita: aggiungere tre audio points (selezionare il 

clip audio, premere il tasto destro del mouse > add audio point) e trascinarli su o giù 
per creare l’effetto 
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● separare la traccia audio e video di una registrazione: fare clic sul clip e, dopo aver 

premuto il tasto destro, scegliere Separate Video and Audio 
● esportare solo la traccia audio: dal menu Share > Export Audio only (in formato 

.wav o .M4A) 
● modificare la velocità:  aprire il pannello Audio effects, trascinare l’effetto Clip speed 

sul clip e personalizzarlo 

  
 

Annotazioni 
Sono immagini che appaiono sopra ad un video per attirare l’attenzione su elementi 
significativi. Vanno scelte dal pannello Annotations.  
Tipologie: 
 

● callout: composti di fumetto e testo, sono suddivisi in categorie 
● frecce e linee (senza testo) 
● forme (senza testo) 
● Annotazioni speciali:  

○ blur e pixelate (per nascondere porzioni di video che contengono dati 
sensibili)  
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○ highlight (per evidenziare porzioni di video) 
○ interactive hotspot: per includere interattività (pausa, link a URL, salto a un 

segnaposto). È richiesto il TechSmith Smart Player (vedi paragrafo dedicato) 
● sketch motion callouts: animazioni disegnate sullo schermo 
● keystroke callouts: per poter visualizzare i comandi da tastiera nel video 

 

 
 

Behaviors 
Sono dei preset animati che possono essere trascinati su un media o un testo per arricchire 
il video. Sono accessibili dal pannello Behaviors; una volta scelto l’effetto, va trascinato sul 
media cui vogliamo applicarlo. 
Possiamo poi personalizzare le proprietà del Behaviour selezionando il pulsante Properties. 
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Effetti Cursore 
Le registrazioni fatte con Camtasia salvano al loro interno i dati relativi ai movimenti del 
cursore: diventa quindi possibile applicare effetti al cursore per renderlo maggiormente 
visibile. 
Dal pannello Cursor Effects scegliere il sottopannello di interesse (cursor effects, left/right 
click effects). Trascinare l’effetto sulla registrazione nella timeline e personalizzarlo cliccando 
su Properties. 
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Effetti Visivi 
Si possono aggiungere effetti a callout, immagini, videoclip, registrazioni per modificare 
colore, angolazione, offset, opacità, ecc... Ecco alcuni esempi: 
 

● drop shadow 
● colorize  
● color adjustment 
● remove a color (chroma key effect): di 

solito usato per togliere un colore di 
background 

● clip speed: per cambiare la velocità di 
riproduzione di un video 

● interactive hotspot: per inserire pause, url, 
salti a segnaposto… 

● reflection 
● spotlight/window spotlight 

 
Gli effetti vanno trascinati sul media e modificati 
tramite il pannello Properties 
 
 
 
 
 

Animazioni 
Possono essere aggiunte a 
immagini, video, callout, ecc... 
Dal pannello Animations, trascinare 
l’animazione prescelta sul clip nella 
Timeline. 
Le animazioni possono essere 
personalizzate tramite il pannello 
Properties. 
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Transizioni 
Aggiungono un effetto visivo tra la fine di un clip e 
l’inizio del clip successivo. 
Dal pannello Transitions, trascinare l’effetto prescelto 
sul clip nella timeline. 
Le transizioni possono essere personalizzate tramite 
il pannello Properties 
 
 
 
 
 
 
 
 
 

 
 

Smart Player 
 

Attenzione: alcune funzionalità video di Camtasia richiedono lo Smart Player TechSmith 
per essere riprodotte dall’utente.  
 

● Table of Contents 
● Closed Captions e ricerca tramite parole chiave 
● quiz 
● hotspot.  

 
Se si decide di usare lo Smart Player per supportare gli elementi di interattività inseriti nei 
video, si può: 

● produrre il video in MP4 inglobando lo Smart Player (Share > File Format > Export 
to MP4): tutti i file generati andranno poi caricati nel proprio sito web  

● condividerlo con Screencast.com (Share > Screencast.com): gli utenti non devono 
installare nulla perché il player è nativo di questa piattaforma  
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Captions 
È possibile inserire del testo (sottotitoli) per audio, video, azioni. In questo modo il video 
realizzato sarà accessibile ad un’audience più ampia (non udenti/ipoacusici, utenti con 
l’audio disabilitato/impossibilitati ad usare l’audio, i non-madrelingua, ecc.). 
Si raccomanda di aggiungere la sottotitolazione alla fine, prima di pubblicare il progetto. 
La procedura per l’inserimento di sottotitoli varia leggermente da Windows a Mac. 
 
Camtasia offre tre tipi di sottotitolazione: 

● closed caption (CC): i sottotitoli possono essere visualizzati o meno dall’utente 
premendo il pulsante CC del player (è necessario lo Smart Player di TechSmith), e il 
loro aspetto può essere personalizzato; permettono la ricerca per parole chiave se 
prodotti come video MP4. 

● burned in captions (Open Captions): i sottotitoli non possono essere nascosti 
dall’utente, ma la loro visualizzazione può essere personalizzata; permettono la 
ricerca per parole chiave se prodotti come video MP4. 

● under video captions: i sottotitoli non possono essere nascosti dall’utente; vengono 
visualizzati sotto al video, aumentandone la dimensione verticale. 

 
 
 

Quiz 
Camtasia permette di inserire quiz o survey per: 
 

● testare la conoscenza degli utenti tramite domande (scelta multipla, riempimento, 
risposta breve, vero/falso) 

● raccogliere il feedback o informazioni sull’utente con domande aperte.  
 
 
Per inserire un quiz, scegliere il punto di inserimento sulla timeline o cliccare il pannello 
Interactivity > Add quiz to Timeline. Aggiungere le domande dal pannello Properties, le 
opzioni ed i feedback. 
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Cliccare il pulsante Preview per avere un’anteprima del quiz.  
I quiz possono avere o meno un punteggio. 
I risultati di un quiz possono essere raccolti tramite un Learning Management System 
SCORM-compliant (Share > Local file > MP4 e selezionare Include quiz / Include SCORM 
verificando le relative opzioni) 
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Table of  Content (TOC) 
Può essere utile per aggiungere un sistema di navigazione all’interno del video. 
Aggiungere dei markers nella timeline e dare loro un nome con Rename. 
La procedura di creazione è differente tra Windows e Mac. 
Al momento dell’esportazione scegliere Share > Local file > MP4 e selezionare Create table 
of contents from markers) 
 

 
 

Produrre e condividere il video 
Il processo di produzione (rendering) crea un file video basato sulla sequenza di 
registrazioni, clip audio e video, immagini ed effetti inseriti nella timeline. 
Le opzioni di riproduzione predefinite includono dei settaggi ottimizzati per i principali 
strumenti di distribuzione (Screencast.com, Vimeo, YouTube, ecc…); è possibile creare un 
proprio preset (Share > Custom production > add/edit preset) 
 
Per condividere il video scegliere Share e successivamente le opzioni di propria scelta. 
La procedura di condivisione è leggermente differente tra Windows e Mac. 
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Suggerimenti per creare video efficaci 
 
In generale è importante: 

● Avere obiettivi di comunicazione chiari: conoscere la propria audience, lo scopo del 
video (didattico, commerciale, ecc), avere dei criteri di riferimento (come sono 
realizzati i video più o meno efficaci...) 

● creare uno script per la narrazione: lo script contiene la descrizione di ciò che il 
video sta mostrando, e diminuisce il rischio di pause non volute/suoni estranei alla 
registrazione (uhm, …). Con uno storyboard invece definiamo dove dovranno 
apparire le transizioni, i callout, l’interattività 

● usare un buon microfono e fare test prima di iniziare; parlare lentamente mentre si 
registra 

● pianificare quali immagini dovranno essere create/inserite, i form da compilare, ecc. 
● conoscere l’argomento di cui si sta parlando 
● è utile registrare più di quello che apparirà nel video, e usare le funzioni di Camtasia 

(es Smart Focus Zoom) per mettere in evidenza gli elementi cruciali 
● inserire un’introduzione e un riepilogo 
● non soffermarsi su ogni dettaglio, piuttosto far “parlare” il video 
● salvare frequentemente il proprio lavoro 
● registrare audio e video separatamente 
● registrare uno schermo in cui non appaiano troppe icone, barre degli strumenti, ecc. 
● muovere poco il mouse e lentamente; usare eventualmente gli effetti cursore per 

evidenziare il movimento 
● quando si sbaglia, continuare a registrare e tagliare la parte errata; è meglio fare 

tante piccole registrazioni che una sola molto lunga. Se il video è più lungo di 5 
minuti, meglio dividerlo in più video. 

● quando si inserisce il testo, usare un carattere grande e leggibile 
● non esagerare con gli effetti per non distrarre l’utente e sembrare poco professionali 

(ad es: usare un solo tipo di transizione per video, lo stesso tipo di callout, colori, 
font, dimensioni, ...) 

● eliminare i momenti del video in cui non succede niente 
● decidere come il video verrà distribuito prima di aggiungere alcune funzionalità 

(alcune richiedono lo Smart Player per funzionare correttamente) 
 
 

Link utili       
Camtasia help  
Camtasia Tutorials  
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